Email delivery
Incident Report for brightwheel
Resolved
We are continuing to monitor this issue.

If the suggested steps don't resolve your issue, please reach out to our Support team. We're here to help.
Posted Jul 23, 2024 - 01:08 UTC
Update
Some users using Outlook as an email client have reported continuing to have trouble with receiving emails from brightwheel.

Adding brightwheel's domain as an approved contact within your email provider should resolve this issue. Please add the following domain:

*@mybrightwheel.com

If you are using an email and task management application such as Outlook, please add the email domain to this application as well.
Posted Jul 22, 2024 - 17:55 UTC
Update
Log in is now working for all users. We will provide further updates as necessary.
Posted Jul 22, 2024 - 14:18 UTC
Investigating
Some users are reporting having difficulty logging into brightwheel. We are investigating and will post updates here.
Posted Jul 22, 2024 - 13:55 UTC
This incident affected: iOS App, Android App, and Web App.