Degraded performance
Incident Report for brightwheel
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 20:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 19:03 UTC
Identified
Brightwheel engineers have identified the cause of the issue affecting our platform and are working to resolve it. We will provide more information as it becomes available.
Posted Apr 29, 2021 - 19:03 UTC
This incident affected: iOS App, Android App, Website, and Web App.