Connectivity Issues
Incident Report for brightwheel
Resolved
The issue affecting the brightwheel platform has been resolved. Our engineers will continue to monitor the affected areas of the platform.
Posted Nov 30, 2021 - 16:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2021 - 16:27 UTC
Monitoring
Brightwheel engineers have identified the cause of the issue affecting our platform and are working to resolve it. We will provide more information as it becomes available.
Posted Nov 30, 2021 - 16:26 UTC
This incident affected: iOS App, Android App, Website, and Web App.