Email Delay
Incident Report for brightwheel
Resolved
Email delivery is back to normal now. Thank you for your patience today.
Posted Feb 03, 2023 - 18:49 UTC
Identified
There is a delay in the outbound sending of emails via our third party email provider. We're sorry about the wait—our provider is working to figure it out as soon as possible.

If you are having trouble logging into your brightwheel account, please try again. You will be able to log in.
Posted Feb 03, 2023 - 17:23 UTC
This incident affected: Web App.