Degraded performance
Incident Report for brightwheel
Resolved
The issue affecting the brightwheel platform has been resolved. Our engineers will continue to monitor the affected areas of the platform.
Posted Dec 07, 2021 - 23:50 UTC
Monitoring
Amazon Web Services (AWS) has fixed a majority of the issues causing the disruption in the brightwheel platform. We will continue to monitor for any additional issues.
Posted Dec 07, 2021 - 23:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 22:00 UTC
Update
Amazon Web Service (AWS) is currently experiencing an outage that is affecting sites and services across the internet today, including brightwheel. Amazon Web Services is the world’s largest internet storage provider, used by major companies like Apple and Netflix. It appears to be getting better, but may take time to fully resolve. We will send further updates as they become available.
Posted Dec 07, 2021 - 18:21 UTC
Identified
Brightwheel engineers have identified the cause of the issue affecting our platform and are working to resolve it. We will provide more information as it becomes available.
Posted Dec 07, 2021 - 16:26 UTC
Investigating
Engineers are investigating an issue affecting the brightwheel platform. We’ll provide more information as it becomes available.
Posted Dec 07, 2021 - 16:13 UTC
This incident affected: iOS App, Android App, and Web App.